<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<title>Wealth | Crawford</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="What really is wealth and what really are riches? There are any number of definitions of WEALTH." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crawford.live/#organization","url":"https://crawford.live/","name":"Crawford","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crawford.live/#logo","url":"https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-mockup-logo-NEW-site-logo-1.png","caption":""},"image":{"@id":"https://crawford.live/#logo"}},{"@type":"WebSite","@id":"https://crawford.live/#website","url":"https://crawford.live/","name":"Crawford","publisher":{"@id":"https://crawford.live/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crawford.live/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crawford.live/2020/02/24/wealth/#webpage","url":"https://crawford.live/2020/02/24/wealth/","inLanguage":"en-US","name":"Wealth","isPartOf":{"@id":"https://crawford.live/#website"},"datePublished":"2020-02-24T20:34:51+00:00","dateModified":"2020-02-24T20:34:51+00:00","description":"What really is wealth and what really are riches? \r\nThere are any number of definitions of WEALTH."},{"@type":"Article","@id":"https://crawford.live/2020/02/24/wealth/#article","isPartOf":{"@id":"https://crawford.live/2020/02/24/wealth/#webpage"},"author":{"@id":"https://crawford.live/author/keith/#author"},"headline":"Wealth","datePublished":"2020-02-24T20:34:51+00:00","dateModified":"2020-02-24T20:34:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crawford.live/2020/02/24/wealth/#webpage"},"publisher":{"@id":"https://crawford.live/#organization"},"articleSection":"Crawford Broadcasting Blog, The Stand","image":{"@type":"ImageObject","@id":"https://crawford.live/2020/02/24/wealth/#primaryimage","url":"https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-mockup-logo-NEW-site-logo-1.png","width":512,"height":164}},{"@type":"Person","@id":"https://crawford.live/author/keith/#author","name":"Keith Peterson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://crawford.live/#personlogo","url":"https://secure.gravatar.com/avatar/d13f2891b4fcde7147855983280ded4a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Keith Peterson"}}]}</script>
<link rel="canonical" href="http://Crawford%20Broadcasting,%20Don%20Crawford,%20The%20Stand,%20Wealth,%20Riches,%20Millionaire,%20Billionaire,%20American%20wealth,%20Profit,%20Middle%20Class,%20Minimum%20Wage,%20greed,%20jobs,%20taxes" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crawford &raquo; Feed" href="https://crawford.live/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crawford &raquo; Comments Feed" href="https://crawford.live/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71062260-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-71062260-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crawford.live\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://crawford.live/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://crawford.live/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crawford.live/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://crawford.live/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://crawford.live/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://crawford.live/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://crawford.live/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://crawford.live/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://crawford.live/wp-content/uploads/elementor/css/global.css?ver=1582560491' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-343-css'  href='https://crawford.live/wp-content/uploads/elementor/css/post-343.css?ver=1582560491' type='text/css' media='all' />
<link rel='stylesheet' id='oe-widgets-style-css'  href='https://crawford.live/wp-content/plugins/ocean-extra/assets/css/widgets.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/crawford.live","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://crawford.live/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crawford.live/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.2'></script>
<link rel='https://api.w.org/' href='https://crawford.live/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crawford.live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crawford.live/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Love &#8211; Valentine&#8217;s Day' href='https://crawford.live/2020/02/10/love-valentines-day-4/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://crawford.live/?p=3252' />
<link rel="alternate" type="application/json+oembed" href="https://crawford.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrawford.live%2F2020%2F02%2F24%2Fwealth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crawford.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrawford.live%2F2020%2F02%2F24%2Fwealth%2F&#038;format=xml" />
<link rel="icon" href="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-icon-270x270.png" />
<!-- OceanWP CSS -->
<style type="text/css">
/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(10,10,10,0.3)}#site-logo #site-logo-inner a img,#site-header.center-header #site-navigation-wrap .middle-site-logo a img{max-width:500px}#site-header #site-logo #site-logo-inner a img,#site-header.center-header #site-navigation-wrap .middle-site-logo a img{max-height:500px}
</style>	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" /></head>
<body class="post-template-default single single-post postid-3252 single-format-standard wp-custom-logo wp-embed-responsive oceanwp-theme sidebar-mobile no-header-border default-breakpoint has-sidebar content-right-sidebar post-in-category-cbc-blog post-in-category-the-stand has-breadcrumbs elementor-default elementor-template-canvas elementor-kit-3240 elementor-page-343">
			<div data-elementor-type="single" data-elementor-id="343" class="elementor elementor-343 elementor-location-single post-3252 post type-post status-publish format-standard hentry category-cbc-blog category-the-stand entry" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<header class="elementor-element elementor-element-4d380ecf elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="4d380ecf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-21cb08f2 elementor-column elementor-col-25 elementor-top-column" data-id="21cb08f2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-15211887 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="15211887" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://crawford.live">
							<img width="512" height="164" src="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-mockup-logo-NEW-site-logo-1.png" class="attachment-full size-full" alt="" srcset="https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-mockup-logo-NEW-site-logo-1.png 512w, https://crawford.live/wp-content/uploads/2019/11/cropped-Crawford-Media-mockup-logo-NEW-site-logo-1-300x96.png 300w" sizes="(max-width: 512px) 100vw, 512px" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-53d8b65a elementor-column elementor-col-50 elementor-top-column" data-id="53d8b65a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9177dfe elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9177dfe" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-in"><ul id="menu-1-9177dfe" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-466"><a href="https://crawford.live/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-510"><a class="elementor-item">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://crawford.live/about-us/" class="elementor-sub-item">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://crawford.live/hosts/" class="elementor-sub-item">Our Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://crawford.live/media/" class="elementor-sub-item">Crawford Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="https://crawford.live/crawford-engineering/" class="elementor-sub-item">Crawford Engineering</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2874"><a href="https://crawford.live/careers/" class="elementor-sub-item">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3088"><a href="https://crawford.live/privacy-policy/" class="elementor-sub-item">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a href="https://crawford.live/the-stand-blog/" class="elementor-item">The Stand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://crawford.live/social-media/" class="elementor-item">Stations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2753"><a href="https://crawford.live/broadcast-partners/" class="elementor-item">Broadcast Partners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467"><a class="elementor-item">Podcasts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://crawford.live/national-crawford-roundtable/" class="elementor-sub-item">National Crawford Roundtable</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="https://crawford.live/the-stand-podcast/" class="elementor-sub-item">The Stand Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://crawford.live/contact-us/" class="elementor-item">Contact</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9177dfe" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-466"><a href="https://crawford.live/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-510"><a class="elementor-item">About</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://crawford.live/about-us/" class="elementor-sub-item">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://crawford.live/hosts/" class="elementor-sub-item">Our Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://crawford.live/media/" class="elementor-sub-item">Crawford Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="https://crawford.live/crawford-engineering/" class="elementor-sub-item">Crawford Engineering</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2874"><a href="https://crawford.live/careers/" class="elementor-sub-item">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3088"><a href="https://crawford.live/privacy-policy/" class="elementor-sub-item">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a href="https://crawford.live/the-stand-blog/" class="elementor-item">The Stand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://crawford.live/social-media/" class="elementor-item">Stations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2753"><a href="https://crawford.live/broadcast-partners/" class="elementor-item">Broadcast Partners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467"><a class="elementor-item">Podcasts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://crawford.live/national-crawford-roundtable/" class="elementor-sub-item">National Crawford Roundtable</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="https://crawford.live/the-stand-podcast/" class="elementor-sub-item">The Stand Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://crawford.live/contact-us/" class="elementor-item">Contact</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1b60795a elementor-column elementor-col-25 elementor-top-column" data-id="1b60795a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2436d20b elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="2436d20b" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://crawford.live" method="get">
			 
						<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
				<section class="elementor-element elementor-element-57975a13 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="57975a13" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-700324c6 elementor-column elementor-col-100 elementor-top-column" data-id="700324c6" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-77182175 elementor-author-box--layout-image-above elementor-author-box--align-center elementor-widget elementor-widget-author-box" data-id="77182175" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://crawford.live/wp-content/uploads/2019/10/MrCrawford-2-267x300.jpg" alt="Don Crawford">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">Don Crawford</h4>					</div>
				
									<div class="elementor-author-box__bio">
						<p>President of Crawford Broadcasting and the voice of the STAND Podcast</p>
					</div>
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-dd62eb0 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="dd62eb0" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Wealth</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-46280368 elementor-mobile-align-center elementor-align-center elementor-widget elementor-widget-post-info" data-id="46280368" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-ba9c996 elementor-inline-item" itemprop="datePublished">
						<a href="https://crawford.live/2020/02/24/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										February 24, 2020					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-2118e12d elementor-widget elementor-widget-theme-post-content" data-id="2118e12d" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p class="western"><span style="font-family: Bookman Old Style, serif;">Are you wealthy? </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Are you rich? </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">What really is wealth and what really are riches? There are any number of definitions of </span><span style="font-family: Bookman Old Style, serif;"><u>WEALTH</u></span><span style="font-family: Bookman Old Style, serif;">. When we think of </span><span style="font-family: Bookman Old Style, serif;"><u>wealth and the wealthy</u></span><span style="font-family: Bookman Old Style, serif;">, we Americans think of Bill Gates, Warren Buffet and now the richest man in the world, the whole wide world Jeff Bezos he of Amazon, we think of men who are worth billions upon billions of dollars. If we compare ourselves, mere, average working Americans to them, obviously we do not think of ourselves as wealthy. The standard for </span><span style="font-family: Bookman Old Style, serif;"><u>UBER–WEALTH</u></span><span style="font-family: Bookman Old Style, serif;"> used to be millions of dollars. Today however, it is billions of dollars. Individuals and corporate entities can easily be worth many billions of dollars and we have come to take that for granted, we Americans. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Forbes Magazine has compiled what is called the </span><span style="font-family: Bookman Old Style, serif;"><u>RICH LIST</u></span><span style="font-family: Bookman Old Style, serif;">. That list, believe it or not, lists over 400 </span><span style="font-family: Bookman Old Style, serif;"><u>individuals</u></span><span style="font-family: Bookman Old Style, serif;"> who are:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>BILLIONAIRES</u></span><span style="font-family: Bookman Old Style, serif;">. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>FOUR HUNDRED</u></span><span style="font-family: Bookman Old Style, serif;">! Years ago, only men were billionaires. Today, there are any number of women who are themselves billionaires. The American economy and the opportunity it creates has become fully diverse and equity, equal opportunity rules. The so called glass ceiling which limited the opportunities for women hardly exists anymore anywhere for any woman, bright and hardworking can rise the economic ladder and do so rapidly, a good thing. Wealth, well produced is a good thing, a very good thing for the opportunities it creates for all men and women is what makes </span><span style="font-family: Bookman Old Style, serif;"><u>AMERICA GREAT</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">But, what really is wealth? The dictionary says wealth is </span><span style="font-family: Bookman Old Style, serif;"><u>AFFLUENCE</u></span><span style="font-family: Bookman Old Style, serif;">. That means that an individual or a corporate entity is loaded with money and much of it excess. It also defines wealth as riches. We the people have a common man and woman definition of riches, often our own way but often unclear and without explicit standards. But perhaps one of the most useful definitions of wealth is:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>EXCESS BEYOND NEED: LUXURY</u></span><span style="font-family: Bookman Old Style, serif;">. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>EXCESS</u></span><span style="font-family: Bookman Old Style, serif;">. That means when all bills are paid for necessities in any given month, anything left over (excess) can be considered wealth. No matter what </span><span style="font-family: Bookman Old Style, serif;"><u>you</u></span><span style="font-family: Bookman Old Style, serif;"> make or your household produces, all income produces as such, anything you have left over can be considered wealth whether you do or not. In short, you have capital, money, liquidity beyond need and you can engage in luxury spending or savings as you wish. To that extent, you are wealthy, or at least you have a certain kind of wealth whether you think so or not. The irony is that most people who may only think of Gates, Buffet and Bezos as wealthy have a certain low–level wealth themselves. And that is good. Now comes a better and newer automobile to the family. Or the latest flat screen television set. Or new clothes, or that special vacation, or dining out, or off to the movies. Almost every American family has some luxuries, some excess beyond need and to that extent, that family is:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>WEALTHY</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Many families and individuals buy property. Real estate. Or personal property like stock market investments. Or have certificates of deposit with banks. Or insurance. And they hope for the appreciation and growth of those property assets, those real assets. Any growth produces wealth and more of it. The Trump economy for the last three years has produced considerable wealth for tens of millions of Americans. What wealth you may enjoy cannot be produced nor survive unless it is nurtured and nourished by a healthy, vibrant, growing economy. America and we the people have that now thanks to the Trump economy and the economic decisions Donald J. Trump has made. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">But now come the democratic </span><span style="font-family: Bookman Old Style, serif;"><u>PLUNDERING POLITICIANS</u></span><span style="font-family: Bookman Old Style, serif;"> as Steve Forbes of Forbes Magazine calls them. It is standard fare for democratic politicians to attack wealth and the wealthy. That message, old, seriously abused and hackneyed somehow continues to resonate with many Americans who do not believe they share in the American wealth to the extent they think they should. To attack wealth of any kind seems just. If a Jeff Bezos of Amazon is worth $130 billion as the richest man in the world, that is far too much for any individual no matter how hard the man worked, or smart he is, or even how much benefit he may have produced for so many Americans. Too much is simply too much especially for the plundering politicians and somehow, that wealth must be redistributed, no matter the effect on the economy or the affected individuals. That of course is done by taxation, and the democratic party is </span><span style="font-family: Bookman Old Style, serif;"><u>the master</u></span><span style="font-family: Bookman Old Style, serif;"> of taxation and the more the better. So many of these democratic candidates propose new taxes, higher and even higher than that taxes and especially taxes on the rich. They propose serious and seriously harmful </span><span style="font-family: Bookman Old Style, serif;"><u>WEALTH TAXES</u></span><span style="font-family: Bookman Old Style, serif;"> in their effort to </span><span style="font-family: Bookman Old Style, serif;"><u>SOAK THE RICH</u></span><span style="font-family: Bookman Old Style, serif;"> in the words of Steve Forbes. But a tax on the wealthy, whoever they are, never ends there. The tax man eventually goes after the so called middle class, and seeks to identify wealth wherever he can find it and tax it. If Bill Gates pays a wealth tax, sooner or later the union worker will pay the same tax at the same rate, less money but the same tax. The so called middle class never escapes. Sooner or later, this class of millions upon millions of Americans pays proportionately as much taxes as the so called wealthy. That of course is the aim of socialism and so many of the existing democratic politicians are in fact socialists or have adopted and fully believe in socialist principles. In short, they are really against capitalism and the opportunities it creates. They want to create a highly controlling government, a ruling class which makes all the fundamental economic decisions including and especially taxation, and determine who and what should prosper and the extent thereof. Nothing is more foreign to American capitalism and opportunity, and nothing would do more to utterly destroy:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>THE AMERICAN DREAM</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">If the current democratic party is elected and controls, and the legislation they wish is passed, </span><span style="font-family: Bookman Old Style, serif;"><u>YOU WILL PAY MORE TAXES NO MATTER WHO YOU ARE OR HOW MUCH YOU MAKE</u></span><span style="font-family: Bookman Old Style, serif;">. You will. And you will get less for your money, in some cases far less. Money in the hands of government is abused and misused so often. Government is irresponsible, cares nothing about debt (our government owes $120 trillion which it could never repay) and simply goes about its business of:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>TAX AND SPEND</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Budgets are formed every year and governmental spending increases every year. There is always the promise of more offsetting revenue, increase in tax revenues as a result of a growing economy but for some reason, that never happens. In fact, American debt increases every year as it has year after year for years. Our government economically just </span><span style="font-family: Bookman Old Style, serif;"><u>KICKS THE CAN DOWN THE ROAD</u></span><span style="font-family: Bookman Old Style, serif;"> and dumps those economic problems on the young and future generations of Americans. The millennials and Gen Z can have no conception whatsoever of the disastrous economic climate in which they will live and work, and we the older generations who have amassed this debt do little or nothing to educate or warn them about these economic dangers sure to come. They will never know or experience the America we have known nor will they have the lifestyle we the older have enjoyed. This economic reckoning will come in the next decade, come for sure. The results will be drastic and revolutionary. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">So much of wealth in America is in property. Very little is in cash itself. Wealth is invested and reinvested, always active, moving and finding safe places to grow, like property, stocks, corporate investments, general business investments and new ideas, new ideas for business, for products and services which advance the lifestyle of every American. But if you have equity in a home or other property no matter how much you owe, or you own a car, or stocks for example, to the extent you do not have debt you have wealth and that you can be sure, that wealth will be taxed. And, any wealth tax would mean less wealth to tax. Taxing the mere possession and equity of property and securities makes them less valuable. If such a tax is levied, so many people especially the so called middle class would have to sell those assets at least in part to pay for the wealth tax levied on what they own. Wealth would be </span><span style="font-family: Bookman Old Style, serif;"><u>destroyed</u></span><span style="font-family: Bookman Old Style, serif;"> not </span><span style="font-family: Bookman Old Style, serif;"><u>redistributed</u></span><span style="font-family: Bookman Old Style, serif;"> as the Democrats claim. The wealth tax proposed by Sanders, Warren, Buttigieg and even Biden would slow the economy to a crawl. Ironically, this in turn would cause tax revenues to fall far below expectations. Capital would find lodging overseas, out of America as it has by the billions upon billions of dollars in the last 20 years, safe from the long reach of the IRS. Wealth tax corollaries would produce burdensome rules and regulations which themselves have a seriously negative effect economically and otherwise on our economy. Complying with often unnecessary rules and regulations as imposed costs and burdens the American economy by billions upon billions of dollars which could be far better utilized and invested. Such regulations, often issued by the </span><span style="font-family: Bookman Old Style, serif;"><u>WASHINGTON SWAMP</u></span><span style="font-family: Bookman Old Style, serif;"> and the run amuck agencies which often function independent of Congress would seriously affect every person’s ability to do business, cease opportunity and take risks. In short, if Democrats are fully elected, capitalism would give way to socialism. That would be the end of the America we now know and love, </span><span style="font-family: Bookman Old Style, serif;"><u>THE END</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Wealth tax legislation would give government, its bureaucrats and agencies (the swamp) the right to invade your privacy. Government would have the right to examine your home, storage facilities, brokerage accounts, bank accounts and anything and everything else you may own to determine if you have:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>CROSSED THE WEALTH–TAX THRESHOLD</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">The information you would be required to file would allow the government to access the records of everything you have bought or sold. In short, </span><span style="font-family: Bookman Old Style, serif;"><u>EVERYTHING YOU OWN</u></span><span style="font-family: Bookman Old Style, serif;">. The net result of this kind of democratic produced socialism would in fact, in the words of Steve Forbes of Forbes Magazine:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>PRODUCE THE ROAD TO SERFDOM</u></span><span style="font-family: Bookman Old Style, serif;">!</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Unfortunately for we the people, Democrats and even some Republicans (</span><span style="font-family: Bookman Old Style, serif;"><u>RINOS</u></span><span style="font-family: Bookman Old Style, serif;">) do not understand the crucial role that </span><span style="font-family: Bookman Old Style, serif;"><u>PROFIT</u></span><span style="font-family: Bookman Old Style, serif;"> plays in a vibrant economy. That is an economy with real opportunity, growth possibilities, choices and reasonable risk to riches. Profit for Democrats is essentially evil. Democrats, especially radical socialists like Sanders, think of profit as:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>GREED</u></span><span style="font-family: Bookman Old Style, serif;">. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Democrats cannot envision profit as the </span><span style="font-family: Bookman Old Style, serif;"><u>REWARD</u></span><span style="font-family: Bookman Old Style, serif;"> for hard work, smart work, creativity, the creation of things different and better for our country and the world at large. Profit is not stored under the mattress of Jeff Bezos. Virtually every dollar is reinvested, grows the economy and opportunity and:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>CREATES JOBS</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">The current American employment is vibrant, profitable and opportunity exists everywhere. </span><span style="font-family: Bookman Old Style, serif;"><u>PROFIT PRODUCES THAT</u></span><span style="font-family: Bookman Old Style, serif;">! Profit creates resources. Builds equity. Grows corporations and business entities. Without profit and the ability to make it, the economy not only does </span><span style="font-family: Bookman Old Style, serif;"><u>not</u></span><span style="font-family: Bookman Old Style, serif;"> grow but inevitably there come recession and then depression and so much of </span><span style="font-family: Bookman Old Style, serif;"><u>EVERYTHING</u></span><span style="font-family: Bookman Old Style, serif;"> is destroyed. That includes the spirit, creativity and positive attitudes about life and lifestyle for so many. A Sanders or Warren Administration would produce higher taxes everywhere. Higher income taxes of course, not just for the wealthy but as far down the economic ladder as the plundering politicians could go. There would of course be higher business taxes, higher taxes on corporate earnings and corporate assets, especially liquid assets. There would be higher payroll taxes. Both employer and employee would pay more. Those higher taxes would include social security payments, now a disaster, retirement and disability and any other way the government could get its money even to the point of double taxation. And of course, estate taxes would increase, the so called death tax and the exemptions now afforded especially to certain individuals now with an estate at or about $5 million and family businesses under similar circumstances would be reduced or eliminated. Where this newfound money would go no one really knows. The Democrats promise so much </span><span style="font-family: Bookman Old Style, serif;"><u>FREE</u></span><span style="font-family: Bookman Old Style, serif;">. Free college, room, board and tuition, </span><span style="font-family: Bookman Old Style, serif;"><u>FREE</u></span><span style="font-family: Bookman Old Style, serif;">. As though it were the right of high school graduates to get some quarter million dollars so that they could learn. And, says Sanders and company, </span><span style="font-family: Bookman Old Style, serif;"><u>FREE HEALTH CARE</u></span><span style="font-family: Bookman Old Style, serif;">. Medicare and Medicaid would be greatly extended (</span><span style="font-family: Bookman Old Style, serif;"><u>MEDICARE FOR ALL</u></span><span style="font-family: Bookman Old Style, serif;">) and the new cost would be astronomical, perhaps more than $2 trillion. And free daycare. And of course, guaranteed huge and ever–growing </span><span style="font-family: Bookman Old Style, serif;"><u>MINIMUM WAGES</u></span><span style="font-family: Bookman Old Style, serif;"> no matter the economic effects. The socialist government proposed by the Democrats would give, and give even more of your and my hard–earned money all the while it takes more and more of what we earn and produce. If a Democrat is elected President, and Democrats control the House and Senate of our federal government, America will not only change, but America will never be the same and capitalism, constitutionalism and the rule of law as we now know it will be gone forever. Small wonder the millennials and Gen Z should be concerned about the future, their economic future. It is indeed surprising, even shocking that so many of them seem to think so favorably of socialism, and especially the radical socialists (Marxist) candidate Bernie Sanders. Nothing could be worse for America than a Sanders presidency, </span><span style="font-family: Bookman Old Style, serif;"><u>NOTHING</u></span><span style="font-family: Bookman Old Style, serif;">! </span><span style="font-family: Bookman Old Style, serif;"><u>Plundering politicians</u></span><span style="font-family: Bookman Old Style, serif;"> would have free economic reign. Tax rates which once approached 90% of income, </span><span style="font-family: Bookman Old Style, serif;"><u>NINETY PERCENT</u></span><span style="font-family: Bookman Old Style, serif;"> would be a real possibility. And a new depression, a new 1929 depression would be an ever present possibility indeed. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">But back to profit. We the people work with the expectation that we will not only keep our jobs but grow in compensation. That is, make more as we earn more and deserve more. We the people at every level are concerned with growth, with </span><span style="font-family: Bookman Old Style, serif;"><u>PROFIT</u></span><span style="font-family: Bookman Old Style, serif;">. Profit is not only necessary for expansion and growth in existing businesses. But profit must be made in order to replace the capital lost by failed businesses, especially those which are destroyed by new technology (creative destruction). Take for example the wealth once held by legacy newspapers and magazines. Along comes the internet and with its incredible successes, destroyed tens and tens of billions of dollars in such print wealth. The same so called creative destruction occurs in the automobile business where old models are removed and the new produced. Even old legacy manufacturers like Oldsmobile, and Packard, and Mercury fall by the wayside and billions of capital dollars are lost. Those monies must be replaced and the only replacement is:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>PROFIT</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Businesses and individuals must make a profit or the economy withers and dies. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Americans expect profit. We the people desire profit. We want the wealth which profit produces, the advancement of our lifestyles which can only be achieved through profit. We the people believe in profit. We can accept as a natural consequence a certain amount of greed, unethical even criminal behavior by some provided that the vast majority of individuals and businesses are in fact ethical, law abiding and making the right economic decisions. We assume that business and the profit it makes will reinvest, make certain their business entities are state of the art, operating with the latest technologies and producing new, different and better products and services that will indeed enhance future living standards. That of course is upward economic mobility and it is nothing but </span><span style="font-family: Bookman Old Style, serif;"><u>the highest good</u></span><span style="font-family: Bookman Old Style, serif;"> for the average man and woman, for the working man and woman, for the American man and woman who seeks a better life. </span><span style="font-family: Bookman Old Style, serif;"><u>ONLY PROFIT CAN ACCOMPLISH THAT</u></span><span style="font-family: Bookman Old Style, serif;">. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">We the people need to think through so very thoroughly who we are and in what we believe. We have always been capitalists. We believe in opportunity. We believe in economic risk and reward. We want to live and work in a vibrant economy. We want economic mobility, the ability to change and move in different directions. We believe in the purist form of </span><span style="font-family: Bookman Old Style, serif;"><u>economic freedom</u></span><span style="font-family: Bookman Old Style, serif;"> and we are not socialist at heart much less Marxist. We believe that hard work produces its own rewards, its own </span><span style="font-family: Bookman Old Style, serif;"><u>PROFIT</u></span><span style="font-family: Bookman Old Style, serif;">. We set goals and we work to realize them. We have our own definitions of </span><span style="font-family: Bookman Old Style, serif;"><u>THE AMERICAN DREAM</u></span><span style="font-family: Bookman Old Style, serif;"> and we will not give it up and find ourselves under the control of a Bernie Sanders, Elizabeth Warren or any socialistic democratic Presidential candidate like them. </span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">But there is some real possibility that one like them will be nominated by the democratic party for President and even some possibility that such a non–American could be elected. With such President, and a democratic controlled House of Representatives and even a possibility of a control of the US Senate, the America we have known for more than 240 years will be gone. I for one do hope and pray that never happens. As a traditional, constitutional, freedom–driven American, I have no choice but to vote Republican and that for me means to work as hard as I can for the reelection of Trump and all candidates who believe as he does in traditional America. November 2020 comes soon, my fellow Americans, very soon. The political process has been at work since early 2019. You should even now know the issues, the candidates, the parties and platforms so that you can make intelligent voting decisions </span><span style="font-family: Bookman Old Style, serif;"><u>at all levels</u></span><span style="font-family: Bookman Old Style, serif;">. There are those bent on changing, fundamentally changing America like Sanders and there are those who would fundamentally destroy everything that America has been and is, like George Soros. I for one do hope and pray that you are different, that you will become involved, that you will do what you can to keep </span><span style="font-family: Bookman Old Style, serif;"><u>MAKING AMERICA GREAT AGAIN</u></span><span style="font-family: Bookman Old Style, serif;">. America is more than Donald Trump, or Republican or Democrat. America is a way of life, a vision, a </span><span style="font-family: Bookman Old Style, serif;"><u>DREAM</u></span><span style="font-family: Bookman Old Style, serif;">. It is the land of the brave and the free and we must keep it that way. It is a republic, where democracy reigns and we cannot allow democratic socialists to extinguish our freedoms, water down our constitution and its amendments and change the very fabric of our country. We are a republic only, as Benjamin Franklin warned us, if we can keep it. If we the people understand the issues and preserve and protect those freedoms.</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;">Ronald Reagan warned us that freedoms once lost are lost, </span><span style="font-family: Bookman Old Style, serif;"><u>GONE FOREVER</u></span><span style="font-family: Bookman Old Style, serif;">! If we elect a President who is socialist, we elect a plundering politician who will destroy so much. Don’t let it happen, my fellow Americans. </span><span style="font-family: Bookman Old Style, serif;"><u>DON’T LET IT HAPPEN</u></span><span style="font-family: Bookman Old Style, serif;">! We live in the greatest land in all of history. Let us preserve, protect and defend the one of a kind:</span></p>
<p class="western"><span style="font-family: Bookman Old Style, serif;"><u>AMERICA</u></span><span style="font-family: Bookman Old Style, serif;">.</span></p>
		</div>
				</div>
				<section class="elementor-element elementor-element-744ac41b elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="744ac41b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-62cc0729 elementor-column elementor-col-50 elementor-inner-column" data-id="62cc0729" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-fa1cd70 elementor-widget elementor-widget-heading" data-id="fa1cd70" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Share this post</h4>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-c7ee434 elementor-column elementor-col-50 elementor-inner-column" data-id="c7ee434" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4222ade0 elementor-share-buttons--skin-flat elementor-grid-mobile-1 elementor-share-buttons--view-icon elementor-share-buttons--align-right elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4222ade0" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_google">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-google-plus-g" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on google</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_pinterest">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on pinterest</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://crawford.live/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://crawford.live/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":"#sidr-close, #site-navigation, #top-bar-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"icon","verticalHeaderTarget":"icon","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/crawford.live\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crawford.live/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://crawford.live/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://crawford.live/wp-content/themes/oceanwp/assets/js//third/html5.min.js?ver=1.7.4'></script>
<![endif]-->
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/crawford.live\/wp-admin\/admin-ajax.php","nonce":"96311278ec","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://crawford.live/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/crawford.live\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":3252,"title":"Wealth &#8211; Crawford","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://crawford.live/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.2'></script>
	</body>
</html>
